To download Oracle's (ORCL) patch for the Java version 7 vulnerability, go to http://java.com/en/download/index.jsp.

Because the flaw primarily poses a threat to people when browsing websites and Java isn't essential for most online surfing, some security experts advise computer users to mostly access the Internet with a browser that isn't enabled with Java.

For the few occasions where a person does need Java, such as accessing a business payroll site, they advise using a separate browser that runs Java.

To determine whether the browsers you depend on use Java, go to www.java.com/en/download/testjava.jsp




Advertisement